title
Products            Purchase            Codec Central            Forum & Support            Professional            About
  
Results 1 to 3 of 3

Thread: "No files are currently backed up by AudioSafe."

  1. #1

    Join Date
    Sep 2011
    Posts
    26

    "No files are currently backed up by AudioSafe."

    Uploaded 420GB. Yesterday, my files were visible from "Tools:Restore individual files or old file versions"; today that menu item gives me a dialog which says "No files are currently backed up by AudioSafe", even though the "Restore/Verify" menu item does (with difficulty) show my files.

    Steps to reproduce the problem:
    ========================

    0. Win7/64, AudioSafe client version 1.0.0.10. 420GB of music files on a network drive mapped to Z:. Changes since the last good run (yesterday): A dozen updates from Windows Update and a new version of Adobe Air installed.
    1. AudioSafe not running (no AudioSafe processes visible in Task Manager).
    2. In Windows Explorer, verify that the local drive containing my music files is connected and that my files are visible.
    3. Launch AudioSafe. Its Status display says "Initializing..." for a minute, then "100% completed, finished".
    4. Click "Tools:Restore individual files or old file versions".

    I expect to see a list of the 16000+ files I uploaded, but instead I see "No files are currently backed up by AudioSafe."

    5. Click OK, then "Tools:Restore and verify whole collection (original files untouched)". "Downloading 2000 kbps" appears for a few seconds, then "Downloading 0 kbps" for 10+ minutes. Finally, "Downloading 2000 kbps" appears again, and a slowly-growing list of backed-up files appears in the "Status Messages" pane. This proves that the "Restore/Verify" operation does see the files.

    6. Close the Restore/Verify window.

    7. Click "Tools:Restore individual files or old file versions" again.

    I expect to see a list of the 16000+ files I uploaded, but instead -- as before -- I still see "No files are currently backed up by AudioSafe."

    ========================

    Any ideas?

  2. #2
    Super Moderator
    Join Date
    Jul 2011
    Posts
    97

    Re: "No files are currently backed up by AudioSafe."

    Thank you for the report.

    For reference, there's already another similar report - http://forum.dbpoweramp.com/showthre...701*post120701 - so it's not just isolated to your PC.

    Do you perhaps run any anti-virus software that could block some features of the AudioSAFE client? It looks like for some users accessing the our own configuration fails in strange ways.

    Full collection restore/verify works because it asks the server for the list of uploaded files instead of checking the local cache, so we can assure you that your files have been uploaded successfully.

  3. #3

    Join Date
    Sep 2011
    Posts
    26

    Re: "No files are currently backed up by AudioSafe."

    Quote Originally Posted by PeterP View Post
    Do you perhaps run any anti-virus software that could block some features of the AudioSAFE client?
    I do run anti-virus software, but I'd seen reports here of other problems that were suspected to have been caused by it, so before I posted my report I had already tried disabling mine and rebooting. No difference.

    Today I uploaded a new album that I'd just ripped (and by the way, your hashing/matching code works very well; I stepped away from my computer for five minutes and the album was uploaded by the time I returned), and then I tried the "Tools:Restore individual files or old file versions" menu item again. Interestingly, it worked this time and showed me all my uploaded files. Antivirus is enabled, and nothing has changed on my machine (except the usual daily antivirus definitions update) since I reported the problem two days ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Copyright 2014 Illustrate. All Rights Reserved.